CISO Convergence

Vulnerabilidad crítica en Firefox y Thunderbird

Mozilla ha publicado una actualización de seguridad dirigida a solucionar las vulnerabilidades descubiertas en sus herramientas que es recomendable aplicar en caso de que no se hayan actualizado automáticamente.

Lee la noticia en el siguiente enlace: https://www.incibe.es/protege-tu-empresa/avisos-seguridad/firefox-y-thunderbird-presentan-vulnerabilidad-critica-actualiza

CISO Convergence

CISO Convergence

Comentar

Síguenos!

Mantente conectado con nosotros a través de nuestras redes sociales.